Tags:
create new tag
view all tags

WMS的安装与配置说明

WMS目前版本仍是3.0,只能运行在slc308上,需要使用apt,因此首先要配置apt

1. 增加lcg.list

rpm http://glitesoft.cern.ch/EGEE/gLite/APT/R3.0/glite-WMSLB rhel30 externals Release3.0 updates

rpm http://glitesoft.cern.ch/EGEE/gLite/APT/R3.0/ rhel30 externals Release3.0 updates

第二行似乎可以省略

注意:该内容可以到cern.ch/glite下载页面中找到,即:

http://glite.web.cern.ch/glite/packages/APT.asp

增加完后,运行

apt-get update

2. 安装yaim

apt-get install glite-yaim-core

apt-get install glite-yaim-wms

apt-get install glite-yaim-lb

3. 安装glite-version软件包

apt-get install glite-version

4. 安装中间件

修改site-info.def,其它的与安装glite3.1类似,这里需要更新:

LCG_REPOSITORY="'rpm http://glitesoft.cern.ch/EGEE/gLite/APT/R3.0/glite-WMSLB rhel30 externals Release3.0 updates'"

缺省的不能找到所需要的包。然后,使用YAIM进行安装和配置

./yaim -i -s site-info.def -m glite-WMSLB

./yaim -c -s site-info.def -n glite-WMS -n glite-LB

相关引用

gLite 3.1安装

gLite 3.0安装

Topic revision: r1 - 2008-03-31 - ChengYaodong
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback